Skip to main content

Ladda ner Net iD

OBS! Den nya generationens SITHS-kort kräver Net iD version 6.8.4.27 eller nyare.

Klicka på länkarna nedan för att ladda ner Net iD Enterprise eller Net iD Access hos leverantören Pointsharp.

Om du har problem med nerladdningen, vänd dig till din interna IT-support.

För att testa att Net iD och SITHS-kortet fungerar, sätt kortet i kortläsaren och logga in på Ineras testsida

Net iD Access och/eller Net iD Enterprise

Net iD

För att SITHS-korten ska fungera måste en Net iD-klient vara installerad på de datorer där korten ska användas.

Ytterligare paketeringar av Net iD

Utöver redan nämnda Enterprise och Access finns det flertalet andra paketeringar av programvaran att ladda ner. Nedan följer ett axplock.

  • Net iD för Mac
  • Net iD för Linux
  • Net iD för Citrix-lösningar
  • Net iD för Windows Server 2012 och uppåt

För att kunna ladda ner någon av ovanstående eller andra versioner behöver du till att börja med ha Net iD Enterprise installerad på din dator.

På leverantören Pointsharps hemsida loggar du in med ditt SITHS-kort under SITHS – Nedladdning och sedan Nedladdning – Alla paket.